It is currently 17 Dec 2017, 07:45


Registration Activation Problems

Tutorials and Instructions...
  • Author
  • Message
Offline

Poida

Administrator

Administrator

  • Posts: 336
  • Joined: 26 Nov 2005, 12:48
  • Location: NSW-Victoria border
  • I live in: Vic

Registration Activation Problems

Post08 Dec 2005, 11:26

I see some new members are not showing as active. This means that for some reason the registration process has not fully completed.

I have activated all new members who were listed as inactive and sent emails to everyone as well. If for some reason your registration doesn't complete as it should, please contact me and I'll fix the problem.

Please do not register a second time using a different nick.
Offline

Poida

Administrator

Administrator

  • Posts: 336
  • Joined: 26 Nov 2005, 12:48
  • Location: NSW-Victoria border
  • I live in: Vic

Post11 Dec 2005, 02:58

I see that for some unknown reason new members are still not being activated. This seems to me as if there might be a problem in the automated activation procedure.

For the moment I've changed the method from user activation to one where I have to approve each new member. This is only till I can work out why there is a problem with the previous method. Hopefully I'll find why it is happening and no longer need to OK everyone manually.
Offline

Poida

Administrator

Administrator

  • Posts: 336
  • Joined: 26 Nov 2005, 12:48
  • Location: NSW-Victoria border
  • I live in: Vic

Re: Registration Activation Problems

Post28 Mar 2016, 02:20

Once again I have been hearing newly registered users are not being able to log in...

The registration process requires answering a simple question on the registration page then clicking a link in an email sent to you when you register. This is how we prevent bulk registration from bots and other evil sources. It has been working very well and we do not plan on changing the settings.

I have checked and double checked the registration process and I cannot replicate the problem where new registrations don't get access.
I started a new account from scratch
I answered the question on the registration page (which is to prevent bots joining) and a final registration link was sent to my email address.
I clicked the link and was redirected to the log in page
I was able to log in.


Now, if anyone has registered and has not been able to log in, DO NOT try and start a new account, for starters, once you attempt to register, your email address will no longer be able to be used for any further attempts. Instead, email and explain your problem, include your user name you chose and your email address. With that info on hand admin can trace your registration and sort out any issues.

email theworkshopmanual@gmail.com

Return to Things You Should Know

Who is online

Users browsing this forum: No registered users and 1 guest

cron